MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003061MPDAudio Output - httpdpublic2010-10-13 17:112011-03-19 21:22
Reporterlzoubek 
Assigned Tocirrus 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Versiongit 
Summary0003061: Play 'silence' when MPD is paused/stopped
DescriptionIt would be nice to have optional feature, when MPD is paused or stopped, it could not end streaming to client, but stream 'silence' instead.
My usecase:

1. Select somehing on MPD and play it (streaming).
2. Go to client and start listening to stream
3. Pause MPD for a while
4. Unpause MPD
5. Here I need to hit 'Play' on my client again, since it got disonnected, because of end of stream. With the proposed feature client would not disconnect.

Is it possible to be implemented? I am not able to help with patches, I am C-loser.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0006188)
cirrus (administrator)
2010-10-13 17:12

Already implemented in 0.16.

- Issue History
Date Modified Username Field Change
2010-10-13 17:11 lzoubek New Issue
2010-10-13 17:11 lzoubek Status new => assigned
2010-10-13 17:11 lzoubek Assigned To => cirrus
2010-10-13 17:12 cirrus Note Added: 0006188
2010-10-13 17:12 cirrus Status assigned => resolved
2010-10-13 17:12 cirrus Fixed in Version => git
2010-10-13 17:12 cirrus Resolution open => fixed
2011-03-19 21:22 Avuton Olrich Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker